Latest topics
» New to t34 vs tiger need help /mods/
Mon Oct 02, 2017 11:19 am by Panzerscran

» Welcome to the PzU forum
Thu Sep 28, 2017 8:34 pm by Donken

» PzU Screenshots/Videos
Tue Oct 18, 2016 11:28 pm by Donken

» I've dusted it off and started modding it again
Tue Aug 16, 2016 5:12 pm by knightspel

» Panzer Unity, What is it?
Fri May 13, 2016 12:51 pm by Donken

» Two New objects imported into TvT (HOWTO)
Tue Sep 29, 2015 8:34 am by Dr. Foofenshmirtz

» "Distance is not a Range" is finally available.
Thu Aug 27, 2015 4:05 pm by GunnyHighway

» Do you know Maya 5.0?
Fri Aug 14, 2015 2:49 pm by Dr. Foofenshmirtz

» New SP Mission
Wed Jul 22, 2015 8:44 am by Dr. Foofenshmirtz

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Bot in Multiplayer very near at start...

Go down

Bot in Multiplayer very near at start...

Post  mandjare on Fri Apr 16, 2010 9:42 am

Hi all,
very often when I try to play a skirmish match where other slots are played by bots, then these bots are very near ( beside ) of me at the start. Also it happens from time to time that they not react against me... in skirmish. Why?

Is there any solution?

Thanks in advance,
Andrè

mandjare

Posts : 2
Join date : 2010-04-16

View user profile

Back to top Go down

Re: Bot in Multiplayer very near at start...

Post  Murkz on Fri Apr 16, 2010 10:17 am

We have fixed this for the first dm1 mission Andre and will release something soon.
avatar
Murkz
Admin

Posts : 667
Join date : 2009-11-11
Age : 57

View user profile http://panzersim.forumotion.com

Back to top Go down

Re: Bot in Multiplayer very near at start...

Post  mandjare on Fri Apr 16, 2010 11:51 am

Thanks for your answer, sounds good !
Do you know an expected release date ? C
or a little "pre-hotfix" ? ;-)

MP is exciting and stable but correct working bots would be great .

Andrè

mandjare

Posts : 2
Join date : 2010-04-16

View user profile

Back to top Go down

Any solution?

Post  AimShoot on Thu Apr 28, 2011 4:54 pm

Hello,

It is so that I recently bought this game. and now I sit with it and also MMP5, and it works fine, but when I run the multiplayer, so start bots also very close. As the last post, the author. Is there any solution to the problem yet? or I have not looked around properly?
(sorry for my eng, I am from sweden)

Thanks for the reply
avatar
AimShoot

Posts : 1
Join date : 2011-04-28

View user profile

Back to top Go down

Re: Bot in Multiplayer very near at start...

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum