Solution for antialiasing being greyed out in video options.

View previous topic View next topic Go down

Solution for antialiasing being greyed out in video options.

Post  xp54 on Sun Nov 27, 2011 8:10 pm

Hi all,
I have only just started to play T34 vs Tiger within the last 2 weeks and was initially annoyed because of the jagged edges in the graphics (using Nvidia card). In the video options the anti aliasing is greyed out. Today, I have stumbled upon a simple solution - go to Nvidia Control Panel, Manage 3D settings, select Program settings, select a program to customise, click add, find the exe. file for T34 vs Tiger, go to Antialiasing mode and select override any application setting. Then move down to Antialiasing setting and select a value that is realistic for your graphics card, eg. x 8, x 16 etc. This should work for any game where antialiasing is blocked in the games video options. T34 is now transformed - I am most impressed with this game and hope to join battle in multiplayer once I get used to the basics.

xp54

Posts : 1
Join date : 2011-11-27

View user profile

Back to top Go down

Re: Solution for antialiasing being greyed out in video options.

Post  von Kinderei on Sun Feb 05, 2012 10:56 pm


I tried that and it didn't work for me Sad


vK ~
avatar
von Kinderei

Posts : 34
Join date : 2012-01-31

View user profile

Back to top Go down

Re: Solution for antialiasing being greyed out in video options.

Post  Czarny_PLone on Mon Feb 13, 2012 1:59 am

On my GTX 570 works perfectly affraid
Thank you very much for the tips Very Happy

Czarny_PLone

Posts : 1
Join date : 2012-02-08

View user profile

Back to top Go down

Re: Solution for antialiasing being greyed out in video options.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum