TvT exe not responding message

View previous topic View next topic Go down

TvT exe not responding message

Post  MikeB on Mon Aug 22, 2011 8:22 pm

Downloaded the mmp7 and installed did a fresh install of TvT, copied the .exe and placed in the mmp7 folder. Game starts, see the new splash screen, set up a game and click start, see the splash screen with the name of the map then I get the message TvT exe not responding. Also, I hear no music or any sound in the menu. went to the single player and back to multi as noted in the instructions. Running as admin Windows 7.

MikeB

Posts : 5
Join date : 2011-08-10

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  hodi on Tue Aug 23, 2011 11:29 am

mmp7 is a complete Version of TvsT. The only file which is needed to start the mmp7 is the tvst.exe from your stock TvsT.

It's importand that mmp7 is extracted in his own directory - not as a subfolder in TvsT!

Than copy the original tvst.exe from stock TvsT in mmp7 and start the game in mmp7 - don't use any shortcut on desktop ore something else
avatar
hodi

Posts : 142
Join date : 2009-11-12
Age : 55
Location : Wetterau - the heart of Germany

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  MikeB on Tue Aug 23, 2011 12:21 pm

Thanks for the reply...I believe that's how I have it. Extracted the mmp7 to it's own folder and copied the exe from the TVT install and placed in the mmp7. Will try again. I know it's something simple because everything works up to that one point Thanks

MikeB

Posts : 5
Join date : 2011-08-10

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  MikeB on Tue Aug 23, 2011 5:15 pm

Sound driver issue, but only in mmp7. I started the plain game and have sound and no crash. Strange...trying to figure it out, get back to you asap thanks

MikeB

Posts : 5
Join date : 2011-08-10

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  slomo on Thu Aug 25, 2011 5:44 pm

Not sure if it will fix your problem, but when I first installed MMP7, it was working much the same as you describe.

I fixed this by creating the folder for T34vsT, inside the windows "Games" folder.
Not sure if it applies as you may already have these files, but I also had to download 2 dlls to get the game working, (Msvcr71.dll and Msvcp71.dll) these had to be placed in the main T34vsT(MMP7) folder.


note: With Vista and Win7 systems it's necessary to install/create the T34vsT folder/directory inside the "Games" folder.

Regards,
Slomo

slomo

Posts : 9
Join date : 2011-02-17
Location : Nova Scotia

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  MikeB on Fri Aug 26, 2011 1:53 pm

Thanks for the tip with the dll files. Got it going!!!!

MikeB

Posts : 5
Join date : 2011-08-10

View user profile

Back to top Go down

Re: TvT exe not responding message

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum