patchTvsT_v_1 error

View previous topic View next topic Go down

patchTvsT_v_1 error

Post  Falco250 on Tue Mar 09, 2010 9:52 am

Original installation game worked.
I installed patchTvsT_v_1 in my game directory and the game crashed with error:

[ScriptManager] Duplicate class "CConsole" definition

I deleted game cache, but game crashed again with same error.
Anyone see this problem or have a solution?

Falco250

Posts : 12
Join date : 2010-03-07
Location : Montreal, QC ,Canada

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  hodi on Wed Mar 10, 2010 9:27 am

Did you install the beta-patch over a clean unaffected game?

If you use e.g. a mod or a Zeewolf-addon ... this will lead to problems


the JSGME Mod Enabler would be an alternative to try the beta patch or a mod/addon without change the original game
avatar
hodi

Posts : 142
Join date : 2009-11-12
Age : 56
Location : Wetterau - the heart of Germany

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  Falco250 on Fri Mar 12, 2010 1:46 am

Here is what I did:

0) Uninstalled T-34 vs Tiger.

1) Deleted Windows Registry keys: HKEY_Current_User/ Software/ G5 Software,
and HKEY_Current_User/ Software/ Microsoft/ Windows/ Current Version/ Explorer/ MenuOrder/
Start Menu2/ Programs/ Lighthouse Interactive

2) Did fresh install.

3) Did not start game.

4) Installed patch TvsT_1.

5) Started game and played without any problems.

Thanks for advice, Falco250.

Falco250

Posts : 12
Join date : 2010-03-07
Location : Montreal, QC ,Canada

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  hodi on Fri Mar 12, 2010 7:49 pm

that is odd - but interesting

Thank you for posting
avatar
hodi

Posts : 142
Join date : 2009-11-12
Age : 56
Location : Wetterau - the heart of Germany

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  Arnold_Carns on Sun May 29, 2011 7:13 pm

Even if this topic is a bit older:
I rencently had this problem of "Duplicate class" definitions, too. I found out that this only occur when you use the JSGME Mod Enabler, just copying the files to the main directory and let them overwrite the current files just work fine.
It seems TvT loads the scripts wherever it finds them. Deleting the whole directory of the mod inside the JGSME "MODS" folder after applying it should prevent theese errors as well.
avatar
Arnold_Carns

Posts : 2
Join date : 2011-05-29
Age : 50
Location : Bielefeld, Germany

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  Marius on Fri Jun 24, 2011 12:12 pm

What is supposed to do this patch?, an oficial one or a mod?, is it really necesary for this mod or stock game?.

Marius

Posts : 5
Join date : 2011-06-22
Location : Spain

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  hodi on Mon Jun 27, 2011 12:31 pm

the beta patch is unofficial and not needed for the game or a mod.

some things are changed with the beta patch
it's necessary that all players have the same version in a MP game - including the beta patch!

the mmp 6 and mmp7 containes the beta patch
avatar
hodi

Posts : 142
Join date : 2009-11-12
Age : 56
Location : Wetterau - the heart of Germany

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  Marius on Wed Jun 29, 2011 11:44 pm

Ok, good to know that. Thanks Hodi.

Marius

Posts : 5
Join date : 2011-06-22
Location : Spain

View user profile

Back to top Go down

Re: patchTvsT_v_1 error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum